It is currently 22 August 2019, 5:20 Advanced search

App con Debug Attivo vs Disattivo

Questions and answers on how to best use Instant Developer

App con Debug Attivo vs Disattivo

Postby Z4n3tti » 9 August 2019, 8:35

Ciao a tutti,
ho una funzione di un'applicazione Web (sviluppata con InDe 19.0), che si comporta in maniera diversa in base al Debug se è attivo o meno.
Mi spiego meglio:
questa funzione lavora correttamente con debug disattivato, ma se si attiva il debug e lo si salva su file, dopo qualche secondo di caricamento, mi riporta al login.
L'effetto che ottengo è lo stesso della funzione 'Exit', controllando la cartella logs dell'applicazione, ho solo il file di log della pagina di login, quindi non riesco neanche a vedere cosa non sta funzionando.

A qualcuno è già successo? C'è una soluzione?

Grazie mille
Andrea
Z4n3tti
 
Posts: 7
Joined: 30 April 2019, 9:21

Re: App con Debug Attivo vs Disattivo

Postby lucabaldini » 9 August 2019, 10:02

Potresti darmi qualche informazione in più? Per esempio allegare uno screenshot del metodo. Il modulo di debug non dovrebbe interferire con il funzionamento normale dei metodi. Se succede va investigato.

In alternativa, se preferisci e riesci a replicare il caso in un progetto semplice, potresti segnalare il malfunzionamento tramite il CRM così lo analizziamo e, se necessario, correggiamo il problema.
User avatar
lucabaldini
Pro Gamma
Pro Gamma
 
Posts: 3477
Joined: 1 October 2010, 17:03
Location: Bologna

Re: App con Debug Attivo vs Disattivo

Postby Z4n3tti » 9 August 2019, 14:47

Stiamo facendo ulteriori verifiche
Z4n3tti
 
Posts: 7
Joined: 30 April 2019, 9:21


Return to Tips & Tricks

Who is online

Users browsing this forum: No registered users and 2 guests

cron